注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

mie

 
 
 

日志

 
 

此网站需要运行以下加载项:"****(未验证的发行者)"中的"****"。  

2011-03-05 16:32:30|  分类: Windows开发 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

        一AcitveX控件在用户电脑上运行,提示“此网站需要运行以下加载项:"****(未验证的发行者)"中的"****"。”

此网站需要运行以下加载项:****(未验证的发行者)中的****。 - 章永辉 - 心灵的旅行

        我自己倒是没有遇到过这种情况。后来一查,原来自己的IE是6.0的,而这个提示信息应该至少是IE7上面的。参考:http://lanfox.blog.51cto.com/90302/52313/

       可能是ActiveX控件没有有效的数字签名的缘故。

 

确实是数字签名的原因。

不过,数字证书基本上都是需要money的。

 

2010.03.07注:

此网站需要运行以下加载项:****(未验证的发行者)中的****。 - 章永辉 - 心灵的旅行
 

 通过将证书添加到信任列表,解决了“未验证的发行者”这个问题,但是,问题还是有的。就是上面的提示!为什么已经数字签名了,还是这样!

 

By:zhanyonhu

  评论这张
 
阅读(3994)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2016